Installer

  Language





Willkommen zur Installation Ihres neuen Shopsystems

Dieser Shop ist auf jedem System lauffähig, welches eine PHP Umgebung (ab PHP 4.3.0) und mySQL zur Verfügung stellt, wie zum Beispiel Linux, Solaris, BSD, und Microsoft Windows. Sollten unterhalb dieses Textes Fehlermeldungen beginnend mit FALSCHE DATEIRECHTE oder FALSCHE ORDNERRECHTE zu sehen sein, sind die Lese- und Schreibberechtigungen nicht richtig gesetzt. Setzen Sie die Berichtigungen (CHMOD) aller unten aufgeführten Dateien und Verzeichnisse mittels Ihres FTP Programms auf 777. Aktualisieren Sie nun Ihren Browser oder rufen Sie diese Seite erneut auf. Die Fehlermeldungen sollten nun verschwunden sein und Sie können mit der Installation beginnen.

Nach der Installation setzen Sie die Berechtigungen der Dateien
/admin/includes/configure.php
/admin/includes/configure.org.php
/includes/configure.php
/admin/includes/configure.php
auf 444 zurück.


Sicherheitsrisiko:

"safe_mode" ist in der Konfiguration Ihres Shopservers deaktiviert. Dies stellt ein Sicherheitsrisiko dar. Wir empfehlen Ihnen sich an Ihren Provider zu wenden, damit dieser "safe_mode" für Ihren Server aktiviert.

Überprüfung:

DATEIRECHTE .............................. OK

ORDNERRECHTE .............................. OK

PHP-VERSION .............................. OK

GDlib-VERSION .............................. OK

GDlib GIF-Unterstützung .............................. OK

Wählen Sie Ihre Sprache aus!

Deutsch
English



Gambio.de - Installer © 2011 Gambio GmbH
Gambio GmbH provides no warranty. The Shopsoftware is
redistributable under the GNU General Public License (Version 2)
based on: E-Commerce Engine Copyright 2006 xt:Commerce,
xt:Commerce provides no warranty.